Deprecated: Assigning the return value of new by reference is deprecated in /membri/tuxmind/wp-includes/cache.php on line 99

Deprecated: Assigning the return value of new by reference is deprecated in /membri/tuxmind/wp-includes/query.php on line 21

Deprecated: Assigning the return value of new by reference is deprecated in /membri/tuxmind/wp-includes/theme.php on line 576
Installare Skype 2.0 su Ubuntu (32 e 64 bit) | [ TuxMind ]

Installare Skype 2.0 su Ubuntu (32 e 64 bit)

14 Novembre 2007 | Autore: Ecas | In *Ubuntu, Aziende, Canonical, Comunità, Distribuzioni, GNU/Linux, Guide, Librerie Grafiche, Novizi, Qt, Sistemi Operativi, Software, Sviluppo |
Deprecated: Function split() is deprecated in /membri/tuxmind/wp-content/plugins/adsense-manager/adsense-manager.php on line 148

Deprecated: Function split() is deprecated in /membri/tuxmind/wp-content/plugins/adsense-manager/adsense-manager.php on line 148

AGGIORNAMENTO : Aggiunte istruzioni per Ubuntu x86_64 (64 bit)

Vediamo oggi come installare Skype 2.0 per Linux, la nuova versione del famoso software proprietario freeware di instant messaging e VoIP che arrichisce le sue features aggiungendo la tanto agognata Video Chat. E dove installarlo se non sulla mitica Ubuntu?

Skype 2.0

Non ci sono particolari acrobazie da fare. Il pacchetto (attualmente in beta per Linux) è già pronto per il download sulla pagina di Skype. Dobbiamo solo scaricarlo e installarlo..

>> ISTRUZIONI UBUNTU (32 bit)

Su una Ubuntu a 32 bit vi basta scaricare il pacchetto a questo link :

skype.deb

Ed installarlo cliccando 2 volte sul pacchetto grazie a GDebi oppure se siete amanti del terminale lanciando un:

sudo dpkg -i skype*.deb

ed il gioco è fatto. Avrete l’ultimo Skype perfettamente funzionante su Ubuntu Feisty/Gutsy a 32bit con tanto di supporto per le videochiamate (finalmente).

Skype Window

>> ISTRUZIONI UBUNTU x86_64 (64 bit)

Su una Ubuntu a 64 bit scarichiamo il pacchetto come in precedenza :

skype.deb

Ora installiamo le librerie per l’emulazione dei 32 bit:

sudo apt-get install libqt4-gui libqt4-core ia32-libs ia32-libs-gtk ia32-libs-kde lib32asound2 lib32gcc1 lib32stdc++6 lib32z1 libqt3-mt

Installiamo il pacchetto .deb che abbiamo scaricato forzando l’architettura:

sudo dpkg -i --force-architecture skype*.deb

Poi diamo i seguenti comandi da terminale:

cd /tmp
wget -q http://www.boundlesssupremacy.com/Cappy/getlibs/getlibs
chmod +x getlibs
sudo mv getlibs /usr/bin
cd ~
sudo apt-get install ia32-libs*

Ora possiamo avviare Skype 2.0 così:

sudo getlibs /usr/bin/skype

Buone chiamate e abbasso la Telecom :)

68 Commenti »

RSS feed per i commenti a questo articolo. TrackBack URI

  1. grazie della guida, non sapevo proprio come fare!

    Commento di fabioamd87 — 15 Novembre 2007 #

  2. @ fabioamd87

    Non è una guida, è un modo di far provare a tutti Skype 2.0 su Ubuntu.

    Commento di Ecas — 15 Novembre 2007 #

  3. Per x86_64 dopo aver scaricato il pacchetto:

    sudo apt-get install libqt4-gui libqt4-core ia32-libs ia32-libs-gtk ia32-libs-kde lib32asound2 lib32gcc1 lib32stdc++6 lib32z1 libqt3-mt

    sudo dpkg -i --force-architecture

    cd /tmp
    wget -q http://www.boundlesssupremacy.com/Cappy/getlibs/getlibs
    chmod +x getlibs
    sudo mv getlibs /usr/bin
    cd ~

    sudo apt-get install ia32-libs*

    sudo getlibs /usr/bin/skype

    E il gioco è fatto…

    Gnao

    .:BeNe:.

    Commento di .:BeNe:. — 15 Novembre 2007 #

  4. @ BeNe

    Ottimo grazie per le istruzioni aggiuntive, aggiorno la guida.

    Commento di Ecas — 15 Novembre 2007 #

  5. lol l’unico device (/dev/video1) che skype mi vede è la scheda d’acquisizione :-S invece la video0 della webcam non va (amsn la vede)! è possibile che se quest ultima funziona in v4l1 al contrario di v4l2 richieda i driver a 32 bit? un consiglio?

    Commento di richardms — 16 Novembre 2007 #

  6. chiarisco che sono su amd64, grazie della risposta

    Commento di richardms — 16 Novembre 2007 #

  7. scusatemi la procedura per il purge [ x64 ] è come quella classica o devo lanciare bash particolari. Grazie

    Commento di shukty — 7 Dicembre 2007 #

  8. Scusa ma quando lancio l’ultimo comando comincia a fare un download che non va piu avanti…

    Commento di Enrico — 14 Dicembre 2007 #

  9. Ciao ho provato ho istallato skype dal vostro pacchetto, quando vado ad aprira skype mi appare una finestra, vuota, il cui titolo richiama a qualcosa riguardante la licenza. Poi la finestra si chiude e non pare niente.
    Forse il mio computer è troppo vecchio ?

    il mio processore è un duron da 900 Mhz

    Commento di lex — 22 Gennaio 2008 #

  10. ciao..solo una piccola informazione…io ho fatto tutti i passi come dice la tua guida ma non funziona…incollo l’out della shel

    andrea@PCGELATERIA:~$ sudo apt-get install ia32-libs*
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Reading state information… Fatto
    Nota, si sta selezionando ia32-libs per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-dev per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-gtk per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs al posto di ia32-libs-gtk
    Nota, si sta selezionando ia32-libs-kde per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-sdl per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs al posto di ia32-libs-sdl
    Nota, si sta selezionando ia32-libs-openoffice.org per la regex ‘ia32-libs*’
    0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
    andrea@PCGELATERIA:~$ sudo getlibs /usr/bin/skype
    This application isn’t missing any dependencies

    qualche soluzione…ciao e grazie

    Commento di andrea — 30 Gennaio 2008 #

  11. @ andrea

    Ma hai Ubuntu a 64 bit ? Quei passi vanno fatti solo se disponi della versione x86_64 di Ubuntu.

    Commento di Ecas — 30 Gennaio 2008 #

  12. Salve,
    stesso problema (64bit)!
    Nessuna soluzione???

    Commento di PJ — 30 Gennaio 2008 #

  13. Provate ad eseguire:

    sudo /usr/bin/skype

    E ditemi che errore vi da, se ve lo da.

    Commento di Ecas — 31 Gennaio 2008 #

  14. Ciao ecas…grazie per la risposta tempestiva…si ho la 64..non avevo fatto caso alla differenza..distrazione totale..comunque non compare nessun errore..il programma tenta di caricarsi viene fuori la finestra “End User license Agreement” ma all’interno è tutta bianca quindi non si puo’ agire..poi una volta che tento di chiuderla esce un popup del tipo
    Nessuna risposta da «End User License Agreement».
    Forzo la chiusura e si chiude e nella shell resta tutto bloccato senza nessun errore..qui ho messo uno snapshot.
    h**p://utenti.lycos.it/tipo35/images/Schermata.png

    Commento di andrea — 31 Gennaio 2008 #

  15. Innanzitutto complimenti per la pazienza e l’aiuto che dai a noi tutti Ecas ^_^

    Poi purtroppo anch’io ho lo stesso problema degli altri … ti posto di seguito tutti i passaggi e gli errori che mi dà :( … spero tu possa aiutarmi :D :D :D … eheheh

    teschio69@Sanctorum:~$ sudo apt-get install ia32-libs*
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Reading state information… Fatto
    Nota, si sta selezionando ia32-libs per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-dev per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-gtk per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs al posto di ia32-libs-gtk
    Nota, si sta selezionando ia32-libs-kde per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-sdl per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs al posto di ia32-libs-sdl
    Nota, si sta selezionando ia32-libs-openoffice.org per la regex ‘ia32-libs*’
    0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
    teschio69@Sanctorum:~$ sudo getlibs /usr/bin/skype
    This application isn’t missing any dependencies
    teschio69@Sanctorum:~$ sudo /usr/bin/skype
    Segmentation fault (core dumped)

    Commento di Teschio69 — 1 Febbraio 2008 #

  16. Anche io avevo lo stesso problema della finestra con “End User license Agreement”, ho poi risolto lanciando esclusivamente il comando “skype” (senza le virgolette e senza sudo o altro)

    E magicamente è partito :D

    Grazie per le istruzioni
    Pippo1985

    Commento di pippo1985 — 2 Febbraio 2008 #

  17. ciao a tutti,
    sono super nuovo di linux, quindi portate pazienza. ho instalalto skype a 64 e ho ubuntu 7.10. mi si apre il programma ma nn visualizzo i miei contatti, nemmeno uno. come posso recuperarli? grassie!

    Commento di tobia — 4 Febbraio 2008 #

  18. si è risolto da solo il problema! ma! dopo tipo 30 min che avevo installato il software! vabbè! ciao a tutti!

    Commento di tobia — 4 Febbraio 2008 #

  19. Ho seguito tutti i punti per il 64 bit ed è andata liscia. Solo un accorgimento (ma non so se dico una banalità immensa e in caso scusate l’ingenuità): x aprire il file skype*.deb scaricato bisogna andare nella cartella giusta. Io pensavo che si potesse fare da ogni parte e mi dava errore… Tutto qui! Ora ho Skype per Ubuntu x64 :) Ora l’ho aperto e devo solo configurare l’audio ;)
    Grazie dell’aiuto!!!
    Ciao a tutti!

    Commento di Alan13 — 6 Aprile 2008 #

  20. grazie! funziona perfettamente su ubuntu 7.10 64 bit :DDDDDDDDDDd

    Commento di anopticon — 16 Aprile 2008 #

  21. Grazie mille!
    Confermo che funziona anche per Kubuntu 8.04

    Commento di zedmax — 30 Aprile 2008 #

  22. Scordavo….funziona su Kubuntu 8.04 a 64 bit

    Commento di zedmax — 30 Aprile 2008 #

  23. Zedmax, io devo fare una installazione di skype su un portatile con Ubuntu 8.04. Siccome sono abbastanza imbranato ho paura di fare casino - sul notebook ci lavoro; dunque ti chiedo se tu hai fatto l’installazione come sulla 7.10. Grazie in anticipo

    Commento di ask_rus — 5 Maggio 2008 #

  24. Ottimo! Nessun problema! Eseguendo tutto fino alla fine posso avviare Skype dal Menù Applicazioni.Comunque [vado in OT]
    Ubuntu 8.04 mi ha risolto un sacco di problemi sia sul lato 64bit & Co. in più mi ha riconosciuto e installa la webcam che Feisty ignorava

    Commento di Fabio — 10 Maggio 2008 #

  25. Ciao!Grazie per aver messo il tuo tempo a disposizione di noi inesperti :)!
    L’installazione è andata a meraviglia soltanto che ora quando provo ad accedere con il mio nick e la mia password mi dice che potrebbe esserci un’altra istanza di skype aperta.Il che non è vero almeno credo.Puoi darmi una mano?
    Grazie ancora

    Commento di Fabrizio — 28 Maggio 2008 #

  26. Complimenti per la spiegazione… però non riesco a far partire nulla.
    Inutile premettere che sto cercando di usare Ubuntu al posto di windows da solo un mese.
    Ogni aiuto è apprezzato.

    Commento di Marco — 20 Giugno 2008 #

  27. salve, io non riesco ad installare i seguenti pacchetti

    ia32-libs-gtk ia32-libs-kde

    se li salto, skype viene installato ma non riesco a chiamare…mi dice “problema acquisizione audio”

    ogni suggerimento è bene accetto!

    Commento di hclo — 21 Giugno 2008 #

  28. funziona con ubuntu 8.04 su x86 AMD-64 bit.

    Però sembra avere un problema nell’aggiornare l’avatar: non riesco a cambiare l’avatar, resta sempre quella di default!
    Anche avviando skype con sudo…
    Qualche suggerimento???

    Commento di Anto — 24 Giugno 2008 #

  29. ciao a tutti
    io ho fatto cm avete detto ma nel secondo passaggio qnd devo forzare l’architettura mi dici cs:
    dpkg: errore processando skype*.deb (–install):
    impossibile accedere all’archivio: No such file or directory
    Sono occorsi degli errori processando:
    skype*.deb
    junior@junior-desktop:~$

    cs devo fare? oppure è del tutto normale?
    aiutoooo

    Commento di gabbro — 27 Giugno 2008 #

  30. a em invece dà questo problema:
    dpkg-deb: inaspettata fine del file leggendo “numero di versione” da skype-install.deb
    dpkg: errore processando skype-install.deb (–install):
    il sottoprocesso dpkg-deb –control ha restituito un codice di errore 2

    cià

    Commento di leo's — 2 Luglio 2008 #

  31. ecco io ho la 8.04 64 sul samsung q70 e ho seguito la procedura, và tutto bene anche se mi ha detto che non l’avrebe completata se nn c’era il –force.
    Cmq l’audio funzina male lo sento molto basso e gli altri non mi sentono

    Commento di Sir — 6 Agosto 2008 #

  32. ciao io ho ubuntu versione 6.10 e quando aproil file skype.deb mi dice error dependencyis not satisfiable: libasound2
    cosa posso e come devo fare per installare skype? grazie

    Commento di Mikhri — 24 Agosto 2008 #

  33. Ehilà…

    Grazie per la guida, ma mi spieghi a cosa serve la parte dei getlibs ?

    Perchè a me dopo il force dell’apt-”install” skype compare tra le applicazioni e funziona già… apparentemente con audio.

    Ah, l’apt-get install che hai dato su ubuntu 8 non funziona, ho dovuto togliere alcuni pacchetti deprecati, ecco il comando che ho dato io:
    sudo apt-get install libqt4-gui libqt4-core ia32-libs ia32-libs-gtk ia32-libs-kde lib32asound2 lib32gcc1 lib32stdc++6 lib32z1 libqt3-mt

    Commento di Nokao — 26 Agosto 2008 #

  34. uffa!!! devo aver fatto qualcosa che non va bene…
    perchè alla fine quando dò il comando per avviarlo, mi dice: getlibs: command not found! …. voi che dite… ci riprovo???

    Commento di giorgia — 1 Ottobre 2008 #

  35. ia32-libs è già alla versione più recente.
    ia32-libs impostato per l’installazione manuale.
    Il pacchetto ia32-libs-gtk è un pacchetto virtuale fornito da:
    ia32-libs 2.2ubuntu11
    Bisogna esplicitamente sceglierne uno da installare.
    E: Il pacchetto ia32-libs-gtk non ha candidati da installare

    questo è il tipo di errore che mi dà… che faccio???

    Commento di giorgia — 1 Ottobre 2008 #

  36. Wow, funziona!
    Mi ha dato una serie di errori durante le varie fasi di installazione ma Skype si avvia correttamente.
    Oltretutto non devo nemmeno avviarlo dalla riga di comando, lo trovo sotto Applicazioni > Internet, ottimo!
    Grazie!

    Commento di Stefano — 8 Novembre 2008 #

  37. Ciao, grazie mille per la pazienza che ci dedichi!

    premetto che sono nuovissimo di ubuntu. utilizzo la versione 8.10 a 64 bit, purtroppo, dato che l’ho installato utilizzando wubi. Dato che ho già apportato alcune modifiche nella grafica del mio ubuntu mi scoccerebbe (anche se non in maniera esagerata) disinstallarlo e poi reinstallarlo, anche perchè non mi sembra che si possano decidere i bit.

    utilizzando i codici che mi dici tu viene fuori questa cosa: koda@ubuntu:~$ sudo apt-get install libqt4-gui libqt4-core ia32-libs ia32-libs-gtk ia32-libs-kde lib32asound2 lib32gcc1 lib32stdc++6 lib32z1 libqt3-mt
    Lettura della lista dei pacchetti in corso... Fatto
    Generazione dell'albero delle dipendenze in corso
    Lettura informazioni sullo stato... Fatto
    libqt4-gui è già alla versione più recente.
    libqt4-core è già alla versione più recente.
    ia32-libs è già alla versione più recente.
    Nota, si sta selezionando ia32-libs al posto di ia32-libs-gtk
    ia32-libs è già alla versione più recente.
    E: Impossibile trovare ia32-libs-kde
    koda@ubuntu:~$ sudo dpkg -i --force-architecture skype*.deb
    dpkg: errore processando skype*.deb (--install):
    impossibile accedere all'archivio: Nessun file o directory
    Sono occorsi degli errori processando:
    skype*.deb
    koda@ubuntu:~$ cd /tmp
    koda@ubuntu:/tmp$ wget -q http://www.boundlesssupremacy.com/Cappy/getlibs/getlibs
    koda@ubuntu:/tmp$ chmod +x getlibs
    koda@ubuntu:/tmp$ sudo mv getlibs /usr/bin
    koda@ubuntu:/tmp$ cd ~
    koda@ubuntu:~$ sudo apt-get install ia32-libs*
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Lettura informazioni sullo stato… Fatto
    Nota, si sta selezionando ia32-libs per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-dev per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs-gtk per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs al posto di ia32-libs-gtk
    Nota, si sta selezionando ia32-libs-sdl per la regex ‘ia32-libs*’
    Nota, si sta selezionando ia32-libs al posto di ia32-libs-sdl
    Nota, si sta selezionando ia32-libs-openoffice.org per la regex ‘ia32-libs*’
    0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
    koda@ubuntu:~$ sudo getlibs /usr/bin/skype
    The file “/usr/bin/skype” does not exist
    Usage: getlibs /path/to/binary
    getlibs -l i386librarytoinstall.so
    getlibs -p i386packagename
    getlibs -w http://www.website.com/i386package.deb
    getlibs -i /home/root/i386package.deb
    See ‘man getlibs’ for more commands
    koda@ubuntu:~$

    spero che mi potrai essere d’aiuto.

    Grazie in aticipo, ciao

    Commento di Marco — 8 Novembre 2008 #

  38. a me non funziona con la guida ma…

    io ho:cat /proc/version

    Linux version 2.6.27-7-generic (buildd@palmer) (gcc version 4.3.2 (Ubuntu 4.3.2-1ubuntu11) ) #1 SMP Tue Nov 4 19:33:20 UTC 2008

    ubuntu 8.10…

    da root:
    apt-get update

    apt-get install libqt4-core libqt4-assistant libqt4-gui libqt4-test

    forse per qualcuno è necessario

    apt-get -f install libqt4-core libqt4-assistant libqt4-gui libqt4-test

    e infine

    dpkg -i skype-debian_2.0.0.72-1_i386.deb

    così mi è partita

    Commento di storpio — 26 Novembre 2008 #

  39. funziona! su dell latitude D830 con Ubuntu 8.04 64bit. grazie mille!

    Commento di Marcella — 26 Novembre 2008 #

  40. Grazie!!! W Skype!!

    Commento di marghe — 27 Novembre 2008 #

  41. Installato skype 2.0 su ubuntu scaricato da 2gg.Appena cerco di collegarmi mi dice”PROBLEMA DI RIPRODUZIONE AUDIO”.Come fare??????.Grazie.

    Commento di leo — 11 Dicembre 2008 #

  42. ciao ecas a me servirebbe qlke dritta se nn ti disp e se nn ti rompo,nn sono troppo exp e specialm di ubuntu ,comunque ho fatto l aggiornamento di ubuntu da 8.04 a 8.10,ma ora skype nn mi fa piu parlare (pero io sento),ho scaricato anke il pacchetto 64bit ma com è il procedimento per istallarlo nelle librerie e per forzarlo scusa l ign e grazie

    Commento di pablo — 15 Dicembre 2008 #

  43. non funziona la webcam logitech quickcam chat su skype ubuntu intrepid 64.
    da una schermata verde balzellante.
    funziona con camorama cheese ekiga, quindi non è un problema di driver. avete idee, soluzioni???
    grazie

    Commento di carlo mecozzi — 21 Dicembre 2008 #

  44. Ciao, sono andata sul sito di skype e ho scaricato il download per ubuntu ( ho ubuntu 8.10).
    Ho fatto doppio click sul file scaricato e mi becco questo errore:

    error: wrong architecture ‘i386′

    Commento di donatella — 27 Dicembre 2008 #

  45. Ciao Donatella prova così che a me ha funzionato.

    sudo apt-get install ia32-libs ia32-libs-gtk ia32-libs-sdl lib32asound2
    wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
    sudo dpkg -i getlibs-all.deb
    wget http://www.skype.com/go/getskype-linux-static
    tar -xvjf skype_static*.tar.bz2
    cd skype_static*
    sudo mv skype /usr/bin/
    sudo mkdir /usr/share/skype
    sudo mv sounds /usr/share/skype/
    sudo mv icons /usr/share/skype/
    sudo cp /usr/share/skype/icons/SkypeBlue_48×48.png /usr/share/icons/skype.png
    sudo cp /usr/share/icons/skype.png /usr/share/pixmaps/skype.png
    sudo mv skype.desktop /usr/share/applications/
    cd ..
    sudo rm -rf skype_static*
    sudo getlibs /usr/bin/skype

    Commento di Michele Spaccini — 15 Gennaio 2009 #

  46. sono alle prime armi con ubuntu 8.10, dopo averlo installato non riesco a far funzionare ne skype e ne amsn, cioè va tutto allinfuori dell’audio e video ho provato anche leggendo le soluzioni ma non riesco ho un 32bit ciao

    Commento di giuliano — 20 Gennaio 2009 #

  47. giu@ubuntu:~/skype_static-2.0.0.72$ sudo mv skype /usr/bin/
    giu@ubuntu:~/skype_static-2.0.0.72$ sudo mkdir /usr/share/skype
    mkdir: impossibile creare la directory `/usr/share/skype’: Il file esiste
    giu@ubuntu:~/skype_static-2.0.0.72$ sudo mv sounds /usr/share/skype
    mv: impossibile spostare `sounds’ in `/usr/share/skype/sounds’: Directory non vuota
    giu@ubuntu:~/skype_static-2.0.0.72$ sudo mv icons /usr/share/skype/
    mv: impossibile spostare `icons’ in `/usr/share/skype/icons’: Directory non vuota
    giu@ubuntu:~/skype_static-2.0.0.72$ sudo cp /usr/share/skype/icons/SkypeBlue_48×48.png /usr/share/icons/skype.png
    cp: impossibile fare stat di `/usr/share/skype/icons/SkypeBlue_48×48.png’: Nessun file o directory
    giu@ubuntu:~/skype_static-2.0.0.72$ sudo cp /usr/share/icons/skype.png /usr/share/pixmaps/skype.png
    giu@ubuntu:~/skype_static-2.0.0.72$ sudo mv skype.desktop /usr/share/applications/
    giu@ubuntu:~/skype_static-2.0.0.72$ cd ..
    giu@ubuntu:~$ sudo rm -rf skype_static*
    giu@ubuntu:~$ sudo getlibs /usr/bin/skype
    This application isn’t missing any dependencies
    giu@ubuntu:~$

    questo è il resto ciao

    Commento di giuliano — 20 Gennaio 2009 #

  48. dell inspiron 1525
    grazie alla tua guida tutto ok.

    Commento di ch3o — 22 Gennaio 2009 #

  49. Vorrei fare pulizia delle diverse versioni di skype che credo di aver installato, per poi reinstallarlo bene.

    Il problema che ho è che dopo il primo avvio non riesco più a entrarci perché non mi compare l’iconcina di connessione Skype e se entro dalla finestra di accesso dopo la prima volta mi avverte di un’altra istanza e non riesco più ad accederci.

    Non so neppure quale versione devo installare: ho Ubuntu 8.10 su un HP Pavilion s3630 (Core 2 Duo E7200); e ne ho scaricate varie versioni skype-debian_2.0.0.72-1_i386.deb, skype_ubuntu-2.0.0.72-1_amd64.deb e skype_static-2.0.0.72.tar.bz2.

    Se lo lascio aperto funziona bene, ma se lo chiudo non lo ritrovo più.

    A voi, grazie

    Commento di Corrado — 21 Febbraio 2009 #

  50. Io ho installato ubuntu 8.10 intrepid x86_64. Non riesco a metterci skype debian 2.0 i386

    Commento di miraugo — 12 Marzo 2009 #

  51. Hello. That’s very nice site but I’ve seen this before here http://text.inguaro.com/1cf5bd7429ba7a57c863a51f73e98009
    1cf5bd7429ba7a57c863a51f73e98009

    Commento di Dylan — 3 Aprile 2009 #

  52. Hello. That’s very nice site but I’ve seen this before here http://text.inguaro.com/1cf5bd7429ba7a57c863a51f73e98009
    1cf5bd7429ba7a57c863a51f73e98009

    Commento di Francis — 3 Aprile 2009 #

  53. The night of the fight, you may feel a slight sting. That’s pride f*cking with you. F*ck pride. Pride only hurts, it never helps.
    1cf5bd7429ba7a57c863a51f73e98009

    Commento di Garry — 9 Aprile 2009 #

  54. Hello. That’s very nice site but I’ve seen this before here [url=http://bb1.inguaro.com/1cf5bd7429ba7a57c863a51f73e98009]http://text.inguaro.com/1cf5bd7429ba7a57c863a51f73e98009[/url]
    1cf5bd7429ba7a57c863a51f73e98009

    Commento di Jamil — 9 Aprile 2009 #

  55. 1)la versione 32bit funziona con versioni a 32bit del sistema operativo…kubuntu 32bit ubuntu 32bit.. (i386)
    2)la versione 64bit funziona con versioni a 64bit del sistema operativo…kubuntu 32bit ubuntu 64bit..(64bit)
    3)il pacchetto tar.gz e’ un file compresso… che va compilato e pacchettizzato.
    skype su kubuntu 8.10 32bit mi funziona ma solo da root.
    qui viene spiegato come si puo’ fare a funzionare skype pacchettizzato per versioni (1) con versioni a 64bit (2).

    Commento di pirla — 16 Aprile 2009 #

  56. scusate tanto ma io non riesco a d installarlo perchè mi dice che è impossibile scaricare tutti i file richiesti…ci sto provando in tutti i modi ma non ne esco…non è che mi potreste aiutare?grazie

    Commento di vera — 16 Giugno 2009 #

  57. ciao a tutti. come si fa a ingrandire l’immagine nellavideochiamata con skype per ubuntu?

    Commento di kiky — 5 Luglio 2009 #

  58. davide@davide-laptop:~$ sudo apt-get install libqt4-gui libqt4-core ia32-libs ia32-libs-gtk ia32-libs-kde lib32asound2 lib32gcc1 lib32stdc++6 lib32z1 libqt3-mt
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Lettura informazioni sullo stato… Fatto
    E: Impossibile trovare libqt4-gui
    davide@davide-laptop:~$ sudo dpkg -i –force-architecture skype*.deb
    Selezionato il pacchetto skype, che non lo era.
    (Lettura del database … 121972 file e directory attualmente installati.)
    Spacchetto skype (da skype-install.deb) …
    dpkg: problemi con le dipendenze impediscono la configurazione di skype:
    skype dipende da lib32stdc++6 (>= 4.1.1-21); comunque:
    Il pacchetto lib32stdc++6 non è installato.
    skype dipende da lib32asound2 (>> 1.0.14); comunque:
    Il pacchetto lib32asound2 non è installato.
    skype dipende da ia32-libs (>= 1.6); comunque:
    Il pacchetto ia32-libs non è installato.
    skype dipende da libc6-i386 (>= 2.6-1); comunque:
    Il pacchetto libc6-i386 non è installato.
    skype dipende da lib32gcc1 (>= 1:4.1.1-21+ia32.libs.1.19); comunque:
    Il pacchetto lib32gcc1 non è installato.
    dpkg: errore processando skype (–install):
    problemi con le dipendenze - lasciato non configurato
    Sono occorsi degli errori processando:
    …. e adesso cosa faccio ?

    Commento di davide — 7 Agosto 2009 #

  59. Grazie testato anche con Debian AMD64 (testing/squeeze)

    Commento di fabrixx — 8 Settembre 2009 #

  60. ciao io sono moooolto novello…. quindi chiedo cortesemente abbiate pietà e pazienza con chi vuol lasciare definitivamente winzozz per passare ad ubuntu. Detto questo, passiamo alla nocciolo della questione.

    ho installato Ubuntu 9.4 a 64 bit dopo aver eseguito apt-get ……

    jako@lnxbuntu~$ sudo apt-get install libqt4-gui libqt4-core ia32-libs ia32-libs-gtk ia32-libs-kde lib32asound2 lib32gcc1 lib32stdc++6 lib32z1 libqt3-mt
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Lettura informazioni sullo stato… Fatto
    Il pacchetto ia32-libs-gtk è un pacchetto virtuale fornito da:
    ia32-libs 2.7ubuntu6.1
    Bisogna esplicitamente sceglierne uno da installare.
    E: Il pacchetto ia32-libs-gtk non ha candidati da installare

    cosa devo installare per andare avanti con la procedura??

    HELP ME PLEASE

    Commento di jakoreborn — 5 Ottobre 2009 #

  61. instaler le skype sur le tableau de configuration

    Commento di fouzia — 10 Gennaio 2010 #

  62. ma come e bello questo sito

    Commento di martina — 19 Marzo 2010 #

  63. senti comunque non ho avuto ulteriori informazioni

    Commento di martina — 19 Marzo 2010 #

  64. http://www.skype.com/intl/en/download/skype/linux/choose/

    quì il link x SKYPE!
    anche linux a 64 bit per ubuntu!!!
    funziona!!

    Commento di Pelobest — 13 Aprile 2010 #

  65. ciao, bello skype se riuscissi ad usarlo…quando tento di entrare mi dice che potrebbe esserci un’altra istanza di skype aperta…qualcuno sa dirmi che vuol dire? grazie

    Commento di maramao — 12 Agosto 2010 #

  66. Grazie mille..arrivo un po’ tardi,quindi spero di ricevere una risposta da qualcuno..skype istallato e funzionante 32 bit ,ma: il mio microfono non funziona. La videochat esce perfetta tranne il mio audio,proprio non si sente nulla,e’ come se fosse disattivato!qualcuno sa come rimediare??grazie e buone feste

    Commento di federica — 27 Dicembre 2010 #

  67. installare skype

    Commento di stefano — 8 Gennaio 2011 #

Lascia un commento

XHTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Basato su piattaforma WordPress con il tema Pool realizzato da Borja Fernandez.
Feeds degli articoli e dei commenti. Codice XHTML e CSS valido. ^Inizio^


Deprecated: Function eregi_replace() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 123

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 284

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 287

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 290

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 293

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 296

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 299

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 302

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 305

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 308

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 311

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 314

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 317

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 317

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 317

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 320

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 327

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 332

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 332

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 337

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 382

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 387

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 392

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 397

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 402

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 407

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 412

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 417

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 422

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 427

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 432

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 437

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 442

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 447

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 452

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 457

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 462

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 467

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 472

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 477

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 498

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 505

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 510

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 515

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 520

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 525

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 528

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 533

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 538

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 543

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 547

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 551

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 556

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 561

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 566

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 571

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 576

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 581

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 586

Deprecated: Function eregi() is deprecated in /membri/tuxmind/wp-content/plugins/wp-shortstat/wp-shortstat.php on line 590